Blog de dada

Logiciels, systèmes d'exploitation, politique et actualité... Libres.

Aller au contenu | Aller au menu | Aller à la recherche

Maj ; ownCloud 4.5.3 et ownCloud Client 1.1.2 : quoi de neuf ?

owncloud-logo.png

Maj ; Un vilain bogue faisant planter le client vient d’être corrigé avec la version 1.1.3. Faites cette mise à jour importante et reprenez vos synchronisations :)

Nouvelle version d'ownCloud toute fraîche ! Voyons ce qu'on trouve de bien dans la liste des modifications et améliorations :

Dans les corrections :

  • Le bouton "Nouveau - Depuis URL" est réparé.
  • Le téléchargement de gros fichiers via WebDav ne plante plus.
  • Plus de problème lors du téléversement de fichier comportement des caractères spéciaux dans son nom.
  • Le taille des fichiers est correctement calculée maintenant.
  • Synchronisation du répertoire de partage "Shared".
  • Correction du partage par lien depuis le répertoire "Shared".
  • Téléversement via "Glisser / déposer".
  • Moins de bogues dans la "Images".
  • Moins de bogues dans "Contacts".

Améliorations :

  • Une meilleurs visibilités des problèmes en cas d'erreurs dans la base de données.
  • Génération des liens de partage.
  • Support de LDAP, PostgreSQL, WebDav.
  • Meilleurs traductions.

Encore du beau travail de la part des développeurs d'ownCloud. Mon instance est à jour, je ferais des remontés de bogue si j'en trouve. Je ne le souhaite pas plus que ça quand même ;)

Du côté du client de synchronisation d'ownCloud, les nouvelles sont moins intéressantes. Si vous voulez les voir, je vous redirige ici.

On retrouve quelques améliorations dans l'affichage afin de le rendre plus clair et de l'optimisation par-ci, par-là.

Bon "cloud" !

Diaspora*
hetica hetica ·  03 décembre 2012, 13:18

Lorsque j'ai installé la version 4.5.3 et le client 1.1.2, je ne pouvais plus synchroniser mes fichiers.
Mais le problème ne venait pas du client (la version 1.1.3 n'a rien résolu), mais du serveur.
J'ai résolu le PB en ouvrant le fichier /chemin/vers/owncloud/apps/files/appinfo/remote.php
et en commentant la ligne 29 :

// ob_end_clean();

Un simple redémarrage du client m'a suffit

dada dada ·  04 décembre 2012, 14:13

J'ai pas encore ce genre de souci mais je garde ton astuce pour une éventuelle future déconvenue, merci !

aucune annexe



À voir également

ubuntu-logo14.png

Ubuntu One, c'est terminé : essayez ownCloud

La nouvelle vient de tomber en ce lendemain de premier avril. Elle vient d'être annoncée sur le...

Lire la suite

dotclear2.6.png

Doctlear 2.6.2 disponible

Une nouvelle version de Dotclear vient de faire son apparition : la 2.6.2. Le changelog n'est pas...

Lire la suite