Blog de dada

DevOps, bidouilleur et routard plein de logiciels libres

Attention, ce billet se traine depuis plus de 3 mois. Les informations qu'il contient ne sont peut-être plus à jour.


Doctlear 2.6.2 disponible

Rédigé par dada / / Aucun commentaire

dotclear2.6.png

Une nouvelle version de Dotclear vient de faire son apparition : la 2.6.2.

Le changelog n'est pas très long :

Dotclear 2.6.2 - 2014-01-20
===========================================================
* Security fix: Fixed potential code injection on password protected post/page. Thanks to Charlie Briggs
* Bugfix: cope with numeric module (plugin/theme) id
* Bugfix: Bad SQL syntax when using SQLite
* Bugfix: BlogParentThemeURL template value is back
* Various bug fixes

Il n’empêche qu'il corrige un bug relatif aux pages/billets protégés par un mot de passe et quelques corrections de bug.

A noté aussi qu'un long billet explique que le développement de la version 2.7 est toujours actif. Je n'en ferais pas un résumé ici, je vous laisse le loisir de lire l'article (assez technique).

Dotclear est toujours sur les rails et j'espère que cette idée et bien ancrée dans la tête des gens et que je ne vais plus avoir à démentir son abandon !

Écrire un commentaire

Quelle est la deuxième lettre du mot krqnu ?